Reports of Google Chrome visual notification not appearing

Incident Report for Attend Anywhere DWP

Resolved

This issue is not replicable on the new call screen. This incident is now closed.
Posted Jun 05, 2025 - 14:50 BST

Investigating

We are currently investigating reports of Google Chrome notifications not appearing when a patient enters a waiting area.

The audio cue is still operational at this stage.

Work Around - Using Microsoft edge will allow all notifications to work as expected.
Posted Sep 06, 2022 - 14:55 BST